Subject: Diffusion Morning Report 11/07/12
From: Ted Berg <tberg@stanford.edu>
Date: Wed, 07 Nov 2012 06:58:32 -0800
Wed, 07 Nov 2012 06:58:32 -0800
Good Morning All,
*1. New issues:user **jasonlin reports peeling on LTO-its normal, User 
junam reports no HCL flow
* *2. Ongoing issues:*Tylan Poly rewriting recipes,** Tylannitride  
tested again waiting further instructions after alarms,  working on 
Badger interlocks,*Thermco Nitride slow pumping speed.,**particles on 
back of Epi wafers*,*O2 in Silane? on Epi*,*Tylan 2 low growth,**Tylan 
2  H2 flow issues*
*3.  Resolved *:*Ray resolved gas flows on Tylan 3, Switched HCL 
cylinders, Ordered new cassettes for Epi2

*
					
	Date: 	11/5/12 	THICKNESS-Change at 		Priority
Tube Name/Number 	Status 				
Tylan 1 	*up* 	** 	** 	** 	**
Tylan 2 	*down* 	*H2 flow issues* 	** 	** 	*2*
Tylan 3 	*up* 	*needs test* 	** 	** 	**
Tylan 4 	*up* 	** 	** 	** 	**
Tylan 5-BBr3 	*up* 	** 	** 	** 	**
Tylan 6-POCl3 	*up* 	** 	** 	** 	**
Tylan 7-TEOS2 	*up* 	** 	*14.39/30* 	** 	**
Tylan 8-SiGe 	*down* 	*waiting for users* 	*3.4/30* 	** 	**
Tylan 9-Poly 	*down* 	*rewriting recipes-testing revised recipes* 
*23.7/30* 	** 	**
Tylan 10-Nitride 	*down* 	*tested after sih4 alarm,testing more* 
*28.5/30* 	** 	**
Tylan 11-LTO 	*yellow* 	*particles* 	*4.3/30* 	** 	*2*
Tylan 12-FGA 	*up* 	** 	** 	** 	**
Thermco 1 	*up* 	** 	** 	** 	**
Thermco 2 	*up* 	** 	** 	** 	**
Thermco 3 	*up* 	** 	** 	** 	**
Thermco4 	*up* 	** 	** 	** 	**
Thermco Poly1 	*up* 	** 	** 	*
* 	**
Thermco Poly2 	*up* 	** 	** 	** 	**
Thermco Nitride1 	*yellow* 	*slow pumping speed-poor uniformity-pump 
ordered* 	** 	** 	**
Thermco bpsg 	*up* 	** 	** 	** 	**
AMAT Epi Cham. A 	*yellow* 	*O2 in SiH4?,HCL cylinder change* 	** 	** 	*1*
AMAT Epi Cham. B 	*down* 	***At the county* 	** 	** 	**
TEL Spa 	*up* 	** 	** 	** 	**
Burn Box 	*up* 	** 	** 	** 	**
SEM 4160 	*up* 	** 	** 	** 	**
FGA2 	*up* 	** 	** 	** 	**
SiH4 for furnaces 	*on* 	*crossover ok* 	***changeover working 
well*** 	** 	**



Good Morning All,
    1. New issues:user jasonlin reports peeling on LTO-its normal, User junam reports no HCL flow
    2. Ongoing issues:Tylan Poly rewriting recipes,  Tylannitride  tested again waiting further instructions after alarms,  working on Badger interlocks,Thermco Nitride slow pumping speed.,particles on back of Epi wafers,O2 in Silane? on Epi,Tylan 2 low growth,Tylan 2  H2 flow issues
    3.  Resolved :Ray resolved gas flows on Tylan 3, Switched HCL cylinders, Ordered new cassettes for Epi2


                   
  Date: 11/5/12 THICKNESS-Change at    Priority
Tube Name/Number Status        
Tylan 1 up        
Tylan 2 down H2 flow issues     2
Tylan 3 up needs test      
Tylan 4 up        
Tylan 5-BBr3 up        
Tylan 6-POCl3 up        
Tylan 7-TEOS2 up   14.39/30    
Tylan 8-SiGe down waiting for users 3.4/30    
Tylan 9-Poly down rewriting recipes-testing revised recipes 23.7/30    
Tylan 10-Nitride down tested after sih4 alarm,testing more 28.5/30    
Tylan 11-LTO yellow particles 4.3/30   2
Tylan 12-FGA up        
Thermco 1 up        
Thermco 2 up        
Thermco 3 up        
Thermco4 up        
Thermco Poly1 up    
 
Thermco Poly2 up        
Thermco Nitride1 yellow slow pumping speed-poor uniformity-pump ordered      
Thermco bpsg up        
AMAT Epi Cham. A yellow O2 in SiH4?,HCL cylinder change     1
AMAT Epi Cham. B down  At the county      
TEL Spa up        
Burn Box up         
SEM 4160 up        
FGA2 up        
SiH4 for furnaces on crossover ok  changeover working well