Subject: RAITH STATUS 13:50 Thursday 2-28-08 + I will be starting at 3 PM as I need to strip and reapply PMMA on my substrate.
From: "James Conway" <toecutter4ranger@gmail.com>
Date: Thu, 28 Feb 2008 14:02:35 -0800
Thu, 28 Feb 2008 14:02:35 -0800
Greetings RAITH Users:

Working with RAITH USA Inc. I am troubleshooting the larger than normal
scanning flag artifacts and Image Ripples on the RAITH 150 EBL system.
There may possibly be a problem with the Electron Optics board or its power
supply voltages.  Users will find it difficult to properly focus and
stigmate using contamination dots or on small sub 100 nm features due to
this problem. The magnitude of the images ripples has been increasing each
day since this weekend when this problems surfaced.
Users should be particularly careful during Write Field Alignments.  Please
also report any other unusual problems or observations you can identify to
this list.
A RAITH Field Service visit has been requested to address this problem.

While the demolition and construction activities across the street have
added to our problems this week -- the problem I am troubleshooting occurs
at all times of day/night and is apparent even when you do not have the
system in focus on any feature in SEM view.  Q.E.D., I believe the problem
is sourced from the scanning /deflection section on the RAITH SEM (LEO) and
not from external influences.  The platform vibration isolation system is
working and set at all the normal parameters we normally employ. Turbo pump
and NESLAB chiller operation pressure and flow are normal and no significant
vibration is evidenced from these sub-systems.

Thank you for your support!

James Conway


Greetings RAITH Users:

Working with RAITH USA Inc. I am troubleshooting the larger than normal scanning flag artifacts and Image Ripples on the RAITH 150 EBL system.  There may possibly be a problem with the Electron Optics board or its power supply voltages.  Users will find it difficult to properly focus and stigmate using contamination dots or on small sub 100 nm features due to this problem. The magnitude of the images ripples has been increasing each day since this weekend when this problems surfaced.
Users should be particularly careful during Write Field Alignments.  Please also report any other unusual problems or observations you can identify to this list.
A RAITH Field Service visit has been requested to address this problem.

While the demolition and construction activities across the street have added to our problems this week -- the problem I am troubleshooting occurs at all times of day/night and is apparent even when you do not have the system in focus on any feature in SEM view.  Q.E.D., I believe the problem is sourced from the scanning /deflection section on the RAITH SEM (LEO) and not from external influences.  The platform vibration isolation system is working and set at all the normal parameters we normally employ. Turbo pump and NESLAB chiller operation pressure and flow are normal and no significant vibration is evidenced from these sub-systems.

Thank you for your support!

James Conway