Subject: Re: Stage Chamber Vacuum problem
From: "Jesse Lu" <jesselu@stanford.edu>
Date: Mon, 14 Jan 2008 10:40:56 -0800
Mon, 14 Jan 2008 10:40:56 -0800
After talking on the phone with James I put the Raith in red-light/shutdown.
The system doesn't seem able to pull vacuum in the main chamber possibly due
to overheating of the turbopump or some other mechanical problem.

Jesse

On Jan 13, 2008 7:53 PM, Shinichi Koseki <shinichikoseki@gmail.com> wrote:

> I got the load lock error, and could not load the sample.
>
> When I tried to load the sample, the Raith computer gave me "Error
> Load Lock" tab
> saying "Vacuum in the stage chamber is not ready.
> Please start pumping and if ready press retry."
>
> The Vac status (SEM computer -> SEM control -> Vacuum tab) is "At air".
> So, I hit "pump", and the turbo pump started, but after 5mins it stopped
> and
> the vacuum status is still "at air".
>
> Vacuum Ready lamp is off at the Airlock Control unit (left side of the
> Raith machine).
> I hit the red reset button there, but the situation did not improve.
> (Error lamp is flashing green)
>
> I could not repair the system. (I could not call to James because my
> cell's battery is out...)
>
> regards,
>
> Shinichi
>
>
> On Jan 13, 2008 6:52 PM, Byoungil Lee <bilee@stanford.edu> wrote:
> > Sorry for the late notice.
> > Sample is not ready.
> >
> > Thanks,
> > Byoungil
> >
>


After talking on the phone with James I put the Raith in red-light/shutdown. The system doesn't seem able to pull vacuum in the main chamber possibly due to overheating of the turbopump or some other mechanical problem.

Jesse

On Jan 13, 2008 7:53 PM, Shinichi Koseki <shinichikoseki@gmail.com> wrote:
I got the load lock error, and could not load the sample.

When I tried to load the sample, the Raith computer gave me "Error
Load Lock" tab
saying "Vacuum in the stage chamber is not ready.
Please start pumping and if ready press retry."

The Vac status (SEM computer -> SEM control -> Vacuum tab) is "At air".
So, I hit "pump", and the turbo pump started, but after 5mins it stopped and
the vacuum status is still "at air".

Vacuum Ready lamp is off at the Airlock Control unit (left side of the
Raith machine).
I hit the red reset button there, but the situation did not improve.
(Error lamp is flashing green)

I could not repair the system. (I could not call to James because my
cell's battery is out...)

regards,

Shinichi


On Jan 13, 2008 6:52 PM, Byoungil Lee < bilee@stanford.edu> wrote:
> Sorry for the late notice.
> Sample is not ready.
>
> Thanks,
> Byoungil
>