Subject: Lift off
From: "Arash Hazeghi" <ahazeghi@stanford.edu>
Date: Thu, 24 Apr 2008 01:42:58 -0700
Thu, 24 Apr 2008 01:42:58 -0700
Dear RAITH users,

I have been trying to resolve 100-150nm lines with the RAITH using 5%-950K
PMMA (thickness=300nm), I am using area exposure dose of 160 uC/cm2,
developing for 45 sec, post-develop bake @90C for 2 min and then metal
evaporation. Metal layers are 10A Ti (for adhesion) and 400A Pd. I did
sonication for about 15sec after the wafer had been sitting in Acetone for a
while. Some of my devices came out well but some are missing the thin lines
(see attached SEM images) does anyone know if mild sonication will cause
thin features to "peel off" the substrate?

 

Thanks,

Arash

 

 

----------------------------------------------------------------------------
-

Arash Hazeghi

 

PhD Candidate,

Stanford Center for Integrated Systems

420 Via Palou Mall, CIS-X 300

Stanford, CA 94305

phone: +1-(650)-725-0418

 

 

http://www.stanford.edu/~ahazeghi/

 

 



Dear RAITH users,

I have been trying to resolve 100-150nm lines with the RAITH using 5%-950K PMMA (thickness=300nm), I am using area exposure dose of 160 uC/cm2, developing for 45 sec, post-develop bake @90C for 2 min and then metal evaporation. Metal layers are 10A Ti (for adhesion) and 400A Pd. I did sonication for about 15sec after the wafer had been sitting in Acetone for a while. Some of my devices came out well but some are missing the thin lines (see attached SEM images) does anyone know if mild sonication will cause thin features to “peel off” the substrate?

 

Thanks,

Arash

 

 

-----------------------------------------------------------------------------

Arash Hazeghi

 

PhD Candidate,

Stanford Center for Integrated Systems

420 Via Palou Mall, CIS-X 300

Stanford, CA 94305

phone: +1-(650)-725-0418

 

 

http://www.stanford.edu/~ahazeghi/

 

 


["image/jpeg" not shown]
["image/jpeg" not shown]
["image/jpeg" not shown]