Subject: Re: cancelling write
From: Kenneth Chen <kychen51@yahoo.com>
Date: Sat, 5 Mar 2005 08:55:12 -0800 (PST)
Sat, 5 Mar 2005 08:55:12 -0800 (PST)
The random jumping is still occurring after the system has been enabled over a hour.
 

With the standard configuration of 10kV, 30 aperature, 550x mag, beam current 0.1803nA,
 the random jumping occurs between 13.35kX - 13.5kX.  If you manually adjust the column
control to skip past that range, to say...20kX, sometimes the shifting still occurs,
but sometimes there's no shifting.  The shift is approximately one viewing area to the
lower left.
 
This shifting causes problems with the align writefield as you don't end up in the spot
you were previously focusing and stigmating on.  I also cancel the write as I can't
get past this step.
 
- Kenneth Chen

Ilya Fushman <ifushman@stanford.edu> wrote:
There was an EHT trip when I tried to go to 20kV from 15kV. As a result, the
settings on the in-lens detector are off and when I try to go past ~ 15kX on
the magnification, the image area jumps to some random part. At this point
it's impossible for me to stig and focus. According to James the system
should be OK after 1 hr or so. I have another commitment and cannot stay
longer to find out.

-Ilya

---------------------
Ilya Fushman
215 Swain Way
Palo Alto CA 94304
(650) 804 1058
---------------------

		
---------------------------------
Celebrate Yahoo!'s 10th Birthday! 
 Yahoo! Netrospective: 100 Moments of the Web 

The random jumping is still occurring after the system has been enabled over a hour. 

With the standard configuration of 10kV, 30 aperature, 550x mag, beam current 0.1803nA,  the random jumping occurs between 13.35kX - 13.5kX.  If you manually adjust the column control to skip past that range, to say...20kX, sometimes the shifting still occurs, but sometimes there's no shifting.  The shift is approximately one viewing area to the lower left.
 
This shifting causes problems with the align writefield as you don't end up in the spot you were previously focusing and stigmating on.  I also cancel the write as I can't get past this step.
 
- Kenneth Chen

Ilya Fushman <ifushman@stanford.edu> wrote:
There was an EHT trip when I tried to go to 20kV from 15kV. As a result, the
settings on the in-lens detector are off and when I try to go past ~ 15kX on
the magnification, the image area jumps to some random part. At this point
it's impossible for me to stig and focus. According to James the system
should be OK after 1 hr or so. I have another commitment and cannot stay
longer to find out.

-Ilya

---------------------
Ilya Fushman
215 Swain Way
Palo Alto CA 94304
(650) 804 1058
---------------------


Celebrate Yahoo!'s 10th Birthday!
Yahoo! Netrospective: 100 Moments of the Web