Subject: New FAQ No. XXXTBD: RAITH SEM (LEO computer Imaging problems...)
From: James Conway <jwc@snf.stanford.edu>
Date: Fri, 22 Jun 2007 09:20:04 -0700
Fri, 22 Jun 2007 09:20:04 -0700
Hello Dr. Koto and RAITH Community,

This is not a normal problem -- but one we have seen before in the past 
a few times before.

*Problem: * LEO SEM Image is strange and appears to be flickering often 
only in a reduced section of the screen or no image was obtainable in 
SEM or TV detector modes.

*Solution:
After verifying normal Brightness and Contrast settings shut down and 
restart the LEO computer hardware and the restart LEO application to 
re-read all the modules within the software:*

   1. Check that the auto brightness and contrast is not enabled as well
      as the Brightness and contrast target settings are within normal
      range of settings.
      Normally settings will be  ~ Brightness = 50 - 52 and Contrast =
      40 - 42 for a normal SEM image at high magnification.
   2. Logout gracefully from the LEO application and do not save any
      settings on this logout. 
      Logout of windows OS and SHUTDOWN computer.  Wait ten seconds and
      press the power on button behind the front door.
      Log back into RAITH SEM computer (LEO Computer) logon: user
      passwd: user.
      Log onto the LEO server and normal and you will see a module L-REM
      that will initialize and all imaging functions will be restored.





Hello Dr. Koto and RAITH Community,

This is not a normal problem -- but one we have seen before in the past a few times before.

Problem:  LEO SEM Image is strange and appears to be flickering often only in a reduced section of the screen or no image was obtainable in SEM or TV detector modes.

Solution:
After verifying normal Brightness and Contrast settings shut down and restart the LEO computer hardware and the restart LEO application to re-read all the modules within the software:


  1. Check that the auto brightness and contrast is not enabled as well as the Brightness and contrast target settings are within normal range of settings.
    Normally settings will be  ~ Brightness = 50 - 52 and Contrast = 40 - 42 for a normal SEM image at high magnification.
  2. Logout gracefully from the LEO application and do not save any settings on this logout. 
    Logout of windows OS and SHUTDOWN computer.  Wait ten seconds and press the power on button behind the front door.
    Log back into RAITH SEM computer (LEO Computer) logon: user passwd: user.
    Log onto the LEO server and normal and you will see a module L-REM that will initialize and all imaging functions will be restored.