Subject: Re: Weird Raith Behavior
From: James Conway <jwc@snf.stanford.edu>
Date: Wed, 20 Feb 2008 11:38:37 -0800
Wed, 20 Feb 2008 11:38:37 -0800
Hello Ekin:

Please look back into the protocol.htm file on the RAITH desktop find 
your date of your exposure and examine the Write Field Alignment values 
used in your write.  I would expect that this result would vary 
significantly from the normal ZOOM values obtained typically 0.925 U and 
0.946 V at 5 mm WD.

If this is not the case please give consideration to charging effects 
particularly if you are writing onto SOI or oxide thin films or glass or 
quartz substrates.

Please follow up and let me know what you find out!

All the Best,

James Conway



S. Ekin Kocabas wrote:
> Hi,
>
> I did a write last Sunday using Raith. The focusing and write field 
> alignment all went through without any problems. After I developed and 
> etched the sample, I realized that the mask and the actual patterns 
> that were written by Raith differed. I'm attaching optical microscope 
> pictures from the sample I etched and also parts of the mask that I 
> used for EBL. If you ever experienced similar problems with Raith 
> (writefields intersecting with one another, EBL results different than 
> the mask results etc.) please let me know. I have other sessions 
> coming up, and since I'm doing multi-layer EBL, I cannot continue if 
> the first layer is messed up.
>
> Thanks a lot,
>
> Ekin


Hello Ekin:

Please look back into the protocol.htm file on the RAITH desktop find your date of your exposure and examine the Write Field Alignment values used in your write.  I would expect that this result would vary significantly from the normal ZOOM values obtained typically 0.925 U and 0.946 V at 5 mm WD.

If this is not the case please give consideration to charging effects particularly if you are writing onto SOI or oxide thin films or glass or quartz substrates.

Please follow up and let me know what you find out!

All the Best,

James Conway



S. Ekin Kocabas wrote:
Hi,

I did a write last Sunday using Raith. The focusing and write field alignment all went through without any problems. After I developed and etched the sample, I realized that the mask and the actual patterns that were written by Raith differed. I'm attaching optical microscope pictures from the sample I etched and also parts of the mask that I used for EBL. If you ever experienced similar problems with Raith (writefields intersecting with one another, EBL results different than the mask results etc.) please let me know. I have other sessions coming up, and since I'm doing multi-layer EBL, I cannot continue if the first layer is messed up.

Thanks a lot,

Ekin