Subject: new Thread: My contamination dots appear as strange single pixel lines and why.
From: James Conway <jwc@snf.stanford.edu>
Date: Wed, 14 May 2008 19:01:51 -0700
Wed, 14 May 2008 19:01:51 -0700
Hi Andrei and RAITH Users:

Likely this effect could simply be astigmatism?

Make the imaged feature as /'round '  /or circular/ /as you can using 
focus, seeking the 'center of focus' where the blur is neither vertical 
(focused above the feature) nor completely horizontal. (Focused below 
the feature)
Now try to carefully translate the stigmation controls in X-Y and try to 
create a sharper and properly stigmated SEM image. 
Then check your focus again.
Users may have to reiterate this process several times until they obtain 
a nearly perfect contamination dots.

Users are reminded that your Ebeam Lithography writing result will only 
be as good as your focus, so it is worth the time and effort to ensure 
you are carefully focused and properly stigmated on your sample before 
performing a write field alignment and finally beginning your exposure.

Good Question and I will make it a FAQ. in the near future!

Good Evening,

James Conway


Andrei Faraon wrote:
> OK...
>
> So why when we burn contamination dots they look like lines instead of 
> dots?
>
> Andrei
>
>
>
> On Wed, May 14, 2008 at 10:48 AM, James Conway <jwc@snf.stanford.edu 
> <mailto:jwc@snf.stanford.edu>> wrote:
>
>     The stage is not drifting.  The image is due to cooling loop
>     fluctuations.
>
>     Best,
>
>     JWC
>
>
>     Andrei Faraon wrote:
>>     Hi James,
>>
>>     I used the Raith yesterday and today and I noticed that the stage
>>     drifts considerably during SEM-ing and while burning
>>     contamination dots (sometimes dots come out as lines). Do you
>>     think that this current problem is correlated to the stage drift
>>     problem?
>>
>>     Andrei
>>
>>
>>
>>     On Tue, May 13, 2008 at 6:29 PM, James Conway
>>     <jwc@snf.stanford.edu <mailto:jwc@snf.stanford.edu>> wrote:
>>
>>         Greetings Users:
>>
>>         The system just came down with problems in the Laser stage
>>         virtual motor control software or possibly a real hardware
>>         issue with the X-Y Laser stage assemblies. 
>>         Xinran W. could not complete his Load Lock Procedure and
>>         currently his sample and the transfer arm are inside the
>>         system chamber.
>>
>>            System is down for users overnight while I figure out the
>>         best approach to resolve this problem. I also just email
>>         Raith USA Inc.    
>>
>>         So have a nice quiet evening,
>>
>>         James
>>
>>
>>
>>
>>
>>         -------- Original Message --------
>>         Subject: 	Comment raith SNF 2008-05-13 18:14:46: x y Laser
>>         stage motor issues surfacing
>>         Date: 	Tue, 13 May 2008 18:14:47 -0700
>>         From: 	jwc@snf.stanford.edu <mailto:jwc@snf.stanford.edu>
>>         To: 	raith-pcs@snf.stanford.edu
>>         <mailto:raith-pcs@snf.stanford.edu>
>>
>>
>>
>>         today during my test session I encountered several x motor SW flags which
indicate a possible motion or SW control problem.
>>          This may or may not be related to the lost ceramic ball inside the stage
rack.  Hopefully it is sitting on the system chamber floor...
>>
>>         monitoring overnight ...
>>         James
>>
>>             
>>
>>
>>
>>
>>     -- 
>>     Andrei Faraon
>>
>>     Stanford University, Applied Physics
>>     316 Via Pueblo Mall
>>     Stanford, CA, 94305
>>     Mobile: 650 714 7881
>>     Office: 650 723 2279
>>     www.stanford.edu/~faraon <http://www.stanford.edu/%7Efaraon> 
>
>
>
>
> -- 
> Andrei Faraon
>
> Stanford University, Applied Physics
> 316 Via Pueblo Mall
> Stanford, CA, 94305
> Mobile: 650 714 7881
> Office: 650 723 2279
> www.stanford.edu/~faraon <http://www.stanford.edu/%7Efaraon> 


["multipart/related" not shown]
Hi Andrei and RAITH Users:

Likely this effect could simply be astigmatism?

Make the imaged feature as 'round ' 
or circular as you can using focus, seeking the 'center of focus' where the blur is neither vertical (focused above the feature) nor completely horizontal. (Focused below the feature)
Now try to carefully translate the stigmation controls in X-Y and try to create a sharper and properly stigmated SEM image. 
Then check your focus again.
Users may have to reiterate this process several times until they obtain a nearly perfect contamination dots.

Users are reminded that your Ebeam Lithography writing result will only be as good as your focus, so it is worth the time and effort to ensure you are carefully focused and properly stigmated on your sample before performing a write field alignment and finally beginning your exposure.

Good Question and I will make it a FAQ. in the near future!

Good Evening,

James Conway


Andrei Faraon wrote:
OK...

So why when we burn contamination dots they look like lines instead of dots?

Andrei



On Wed, May 14, 2008 at 10:48 AM, James Conway <jwc@snf.stanford.edu> wrote:
The stage is not drifting.  The image is due to cooling loop fluctuations.

Best,

JWC


Andrei Faraon wrote:
Hi James,

I used the Raith yesterday and today and I noticed that the stage drifts considerably during SEM-ing and while burning contamination dots (sometimes dots come out as lines). Do you think that this current problem is correlated to the stage drift problem?

Andrei



On Tue, May 13, 2008 at 6:29 PM, James Conway <jwc@snf.stanford.edu> wrote:
Greetings Users:

The system just came down with problems in the Laser stage virtual motor control software or possibly a real hardware issue with the X-Y Laser stage assemblies. 
Xinran W. could not complete his Load Lock Procedure and currently his sample and the transfer arm are inside the system chamber.

   System is down for users overnight while I figure out the best approach to resolve this problem. I also just email Raith USA Inc.    

So have a nice quiet evening,

James





-------- Original Message --------
Subject: Comment raith SNF 2008-05-13 18:14:46: x y Laser stage motor issues surfacing
Date: Tue, 13 May 2008 18:14:47 -0700
From: jwc@snf.stanford.edu
To: raith-pcs@snf.stanford.edu


today during my test session I encountered several x motor SW flags which indicate a possible motion or SW control problem.
 This may or may not be related to the lost ceramic ball inside the stage rack.  Hopefully it is sitting on the system chamber floor...

monitoring overnight ...
James

    



--
Andrei Faraon

Stanford University, Applied Physics
316 Via Pueblo Mall
Stanford, CA, 94305
Mobile: 650 714 7881
Office: 650 723 2279
www.stanford.edu/~faraon



--
Andrei Faraon

Stanford University, Applied Physics
316 Via Pueblo Mall
Stanford, CA, 94305
Mobile: 650 714 7881
Office: 650 723 2279
www.stanford.edu/~faraon

["image/gif" not shown]