Subject: Re: Raith update
From: "Xinran Wang" <xinranw@stanford.edu>
Date: Sat, 31 May 2008 22:58:00 -0700
Sat, 31 May 2008 22:58:00 -0700
Hi Jesse,
Thank you for your help to bring raith up. But raith is still in red light
mode in coral, if this is the case, can we still use it or someone has to
turn it to yellow first?

Thanks,
Xinran


On Sat, May 31, 2008 at 2:48 PM, Jesse Lu <jesselu@stanford.edu> wrote:

> Hey Raith users,
>
> After a few hours on the phone with James and a Raith representative, we
> seem to be able to load samples now. The T translation system seems to be
> still acting up, but we were able to successfully load a sample this
> afternoon at 2pm. However, we used a modified loading procedure.
>
> James says to: *use a modified load procedure*
>
>    - Do *not* simply hit the *Load Sample* button in the *Loadlock* window
>    to drive your sample into the e-beam chamber.
>    - Instead, perform a *Find Home position for T* procedure
>       - This is done by first going to the *Find Home *window
>       - Then click on the *lightning rod* button on the *T* row
>       - Wait a few seconds for the procedure to finish
>       - Finally, check the *Delta* value for *T* in the *Find Home *window
>       - Please perform this procedure 2-3 times until the *Delta* value is
>       on the order of 20-50 microns
>    - Then proceed with the normal load procedure by clicking the *Load
>    Sample* button in the *Loadlock* window
>
> John Shott, James would also like you to put the system back in yellow
> light mode if possible.
>
> Finally, users Mitsuru and Kathryn are currently "sharing the ride" on the
> tool. Let's revert back to the usual schedule at midnight tonight with
> Bilee's reservation. If extra time is needed because of this delay, let's be
> flexible with one another.
>
> Jesse
>


Hi Jesse,
Thank you for your help to bring raith up. But raith is still in red light mode in coral, if this is the case, can we still use it or someone has to turn it to yellow first?

Thanks,
Xinran


On Sat, May 31, 2008 at 2:48 PM, Jesse Lu <jesselu@stanford.edu> wrote:
Hey Raith users,

After a few hours on the phone with James and a Raith representative, we seem to be able to load samples now. The T translation system seems to be still acting up, but we were able to successfully load a sample this afternoon at 2pm. However, we used a modified loading procedure.

James says to: use a modified load procedure
  • Do not simply hit the Load Sample button in the Loadlock window to drive your sample into the e-beam chamber.
  • Instead, perform a Find Home position for T procedure
    • This is done by first going to the Find Home window
    • Then click on the lightning rod button on the T row
    • Wait a few seconds for the procedure to finish
    • Finally, check the Delta value for T in the Find Home window
    • Please perform this procedure 2-3 times until the Delta value is on the order of 20-50 microns
  • Then proceed with the normal load procedure by clicking the Load Sample button in the Loadlock window
John Shott, James would also like you to put the system back in yellow light mode if possible.

Finally, users Mitsuru and Kathryn are currently "sharing the ride" on the tool. Let's revert back to the usual schedule at midnight tonight with Bilee's reservation. If extra time is needed because of this delay, let's be flexible with one another.

Jesse