Subject: Re: Raith - loadlock failure
From: ToeCutter <toecutter4ranger@gmail.com>
Date: Sun, 28 Mar 2010 09:19:04 -0700
Sun, 28 Mar 2010 09:19:04 -0700
If you return to the Ebeam lab give me a call and we can try to clear  
the errors

James

On Mar 27, 2010, at 8:50 PM, Soogine Chong <sgchong@stanford.edu> wrote:

>
>
> ---------- Forwarded message ----------
> From: Soogine Chong <sgchong@stanford.edu>
> Date: Sat, Mar 27, 2010 at 8:49 PM
> Subject: Re: Raith - loadlock failure
> To: Kelley Rivoire <krivoire@stanford.edu>
> Cc: James Conway <jwc@snf.stanford.edu>, Bryan Ellis <bryane@stanford.edu 
> >, jesselu@stanford.edu, kocabas@stanford.edu
>
>
> Hi,
>
> Kelley, thanks for the reply.
>
> I guess there are two things that need to be done:
> 1. Resetting the loadlock error by an administrator
> 2. Bringing raith back to the up mode
>
> Can these be done without James physically being in the lab?  If so,  
> please let me know if there is anything I can do to help bring the  
> tool back up.  I'd hate to have the tool idle during the entire  
> weekend....
>
> Thanks,
> Soogine.
>
> On Sat, Mar 27, 2010 at 7:53 AM, Kelley Rivoire  
> <krivoire@stanford.edu> wrote:
> hi Soogine,
>
> Sorry, I wasn't awake when you sent this.
>
> John Liu had a similar problem Thursday, which I was able to help  
> him clear. However, since the tool is in shutdown mode now, I  
> suppose nothing can be done until James is back.
>
> Kelley
>
>
> On Sat, Mar 27, 2010 at 1:43 AM, Soogine Chong  
> <sgchong@stanford.edu> wrote:
> I will hang around in the fab for about 10 minutes or so, so if  
> you're awake, please give me a call at 650-804-8556.  Thanks!
>
> -Soogine.
>
>
> On Sat, Mar 27, 2010 at 1:42 AM, Soogine Chong  
> <sgchong@stanford.edu> wrote:
> Hi all,
>
> I had issues with pumping down the loadlock.  The turbo pump made a  
> loud noise for longer than usual (I did hold down the cover), and  
> raith gave me a loadlock pump error message.  After 2-3 attempts of  
> "retry", I pressed "cancel" (which I found out later that it was  
> something I shouldn't have done...).
>
> I hope this can be easily fixed soon....  Sorry for the  
> inconvenience this may cause.
>
> -Soogine.
>
> -- 
> Soogine Chong
> Stanford University
> PhD candidate in Electrical Engineering
> e-mail: sgchong@stanford.edu
> mobile: +1-650-804-8556
>
>
>
> -- 
> Soogine Chong
> Stanford University
> PhD candidate in Electrical Engineering
> e-mail: sgchong@stanford.edu
> mobile: +1-650-804-8556
>
>
>
>
> -- 
> Soogine Chong
> Stanford University
> PhD candidate in Electrical Engineering
> e-mail: sgchong@stanford.edu
> mobile: +1-650-804-8556
>
>
>
> -- 
> Soogine Chong
> Stanford University
> PhD candidate in Electrical Engineering
> e-mail: sgchong@stanford.edu
> mobile: +1-650-804-8556


If you return to the Ebeam lab give me a call and we can try to clear the errors

James 

On Mar 27, 2010, at 8:50 PM, Soogine Chong <sgchong@stanford.edu> wrote:



---------- Forwarded message ----------
From: Soogine Chong <sgchong@stanford.edu>
Date: Sat, Mar 27, 2010 at 8:49 PM
Subject: Re: Raith - loadlock failure
To: Kelley Rivoire <krivoire@stanford.edu>
Cc: James Conway <jwc@snf.stanford.edu>, Bryan Ellis <bryane@stanford.edu>, jesselu@stanford.edu, kocabas@stanford.edu


Hi,

Kelley, thanks for the reply. 

I guess there are two things that need to be done:
1. Resetting the loadlock error by an administrator
2. Bringing raith back to the up mode

Can these be done without James physically being in the lab?  If so, please let me know if there is anything I can do to help bring the tool back up.  I'd hate to have the tool idle during the entire weekend....

Thanks,
Soogine.

On Sat, Mar 27, 2010 at 7:53 AM, Kelley Rivoire <krivoire@stanford.edu> wrote:
hi Soogine, 

Sorry, I wasn't awake when you sent this. 

John Liu had a similar problem Thursday, which I was able to help him clear. However, since the tool is in shutdown mode now, I suppose nothing can be done until James is back. 

Kelley


On Sat, Mar 27, 2010 at 1:43 AM, Soogine Chong <sgchong@stanford.edu> wrote:
I will hang around in the fab for about 10 minutes or so, so if you're awake, please give me a call at 650-804-8556.  Thanks!

-Soogine.


On Sat, Mar 27, 2010 at 1:42 AM, Soogine Chong <sgchong@stanford.edu> wrote:
Hi all, 

I had issues with pumping down the loadlock.  The turbo pump made a loud noise for longer than usual (I did hold down the cover), and raith gave me a loadlock pump error message.  After 2-3 attempts of "retry", I pressed "cancel" (which I found out later that it was something I shouldn't have done...).  

I hope this can be easily fixed soon....  Sorry for the inconvenience this may cause.

-Soogine.

--
Soogine Chong
Stanford University
PhD candidate in Electrical Engineering
e-mail: sgchong@stanford.edu
mobile: +1-650-804-8556



--
Soogine Chong
Stanford University
PhD candidate in Electrical Engineering
e-mail: sgchong@stanford.edu
mobile: +1-650-804-8556




--
Soogine Chong
Stanford University
PhD candidate in Electrical Engineering
e-mail: sgchong@stanford.edu
mobile: +1-650-804-8556



--
Soogine Chong
Stanford University
PhD candidate in Electrical Engineering
e-mail: sgchong@stanford.edu
mobile: +1-650-804-8556