Subject: Re: Feedback for raith150 (SEM function)
From: "James W. Conway" <jwc@snf.stanford.edu>
Date: Fri, 23 Sep 2011 10:13:11 -0700

["multipart/related" not shown] Fri, 23 Sep 2011 10:13:11 -0700

Subject: Re: Feedback for raith150 (SEM function)
From: "James W. Conway" <jwc@snf.stanford.edu>
Date: Fri, 23 Sep 2011 10:13:11 -0700

Hello Yao-Te and Raith User Community:

Please keep the questions coming. If you are having any RAITH system or EBL patterning issues I need to know. I expect everyone to report their patterning results on this list and/or the logbook.
As you all are I am coming up to speed on the new software and hardware package as fast as I can and your questions are useful and are being gathered and will become FAQ's on our swiki in the future.


NO 1.
I have not seen the problem no 1. But will ask Raith...  Might just be a joystick speed selection.

No 2. There are several places where you can configure the mouse click selections...  [SmartSEM] [Tools]+[Configure Mouse] to establish the mouse button controls selections.

On the raith side there is a slider for focus and Stigmation sensitivity.  Before STIG was No 8.  default now was 1, but we have been changing it for everyone.
I can help you set these on your next session.

No 3. [SmartSEM] second menu from left (Edit or View) open the toolbar editor and load from' default' user or training directory the *.ADZ file Then Save to your directory.

Always happy to help you come up to speed on the SW there are a lot of things new in the package.

TTYL

James

PS very nice IBL work using He+.  Beautiful micrograph...



On 8/24/2011 11:14 AM, Yao-Te Cheng wrote:

Good morning James,

 

I used SEM with raith150 last night.  I have some entry-level feedbacks:

1.       Sometimes, I couldn’t move the stage with the joystick under SEM mode.  I have to switch to the TV mode (CCD camera) and switch back to SEM mode to make the stage moving work again.

2.       When tuning focus / stigmatism, the new mouse for the right computer is not very responsive to its movement; even the mouse buttons are not sensitive.  It might be caused by the software, not the mouse itself.  It makes it hard to tune the focus / stigmatism / aperture alignment, etc.

3.       I remember that you set up the crosshair and contamination spot shot buttons to be shown on the toolbar by default last Friday.  However, they don’t show up under my login.  Maybe what you set up was not set for each user yet.

Thanks a lot.  Other than these, the new raith version looks better than the old one.  SEM images also look more clear than before.  Here I attached an image of a 15 nm C-aperture (gap size is 15 nm) fabricated with Zeiss HIM; the big bubble was formed after the photoconductor CsBr was exposed to the air (water vapor).

 

Best regards,

Yao-Te

 

Fri, 23 Sep 2011 10:13:11 -0700

Subject: Re: Feedback for raith150 (SEM function)
From: "James W. Conway" <jwc@snf.stanford.edu>
Date: Fri, 23 Sep 2011 10:13:11 -0700

["image/jpeg" not shown] Fri, 23 Sep 2011 10:13:11 -0700