Subject: Blanking artifact has been resolved -- please inspect your next patterns carefully to confirm.
From: James Conway <jwc@snf.stanford.edu>
Date: Fri, 11 Jun 2004 18:06:52 -0700

["multipart/related" not shown] Fri, 11 Jun 2004 18:06:52 -0700

Subject: Blanking artifact has been resolved -- please inspect your next patterns carefully to confirm.
From: James Conway <jwc@snf.stanford.edu>
Date: Fri, 11 Jun 2004 18:06:52 -0700

Good Evening:

Today much of my day has been spent on resolving the Beam Blanking artifact that has been observed and reported by users.
This problem surfaced about three weeks ago and very recently become more pronounced and apparent in my Process development work.




In test I ran from information from Joe Klingfus at RAITH USA I was able to determine that the LEO blanking position calibration had either been changed or more likely slowly drifted into a position that allowed some Beam Current to come down the column during LEO blanking.
 [Note:  The RAITH itself has another blanking section completely independent from the LEO's blanking section. 
The LEO blanker come on when you shut down EHT, when you are viewing an frozen image zone, and when you switch to the CCD camera.  There is a toggle in the Aperture Tab which you can also perform this task manually!]

Users are encouraged and requested to carefully inspect your writes this weekend and confirm my finding that this problem has been corrected.

Thank you for your support!

JWC


Fri, 11 Jun 2004 18:06:52 -0700

Subject: Blanking artifact has been resolved -- please inspect your next patterns carefully to confirm.
From: James Conway <jwc@snf.stanford.edu>
Date: Fri, 11 Jun 2004 18:06:52 -0700

["image/bmp" not shown] Fri, 11 Jun 2004 18:06:52 -0700