Subject: Re: Zoom(Y) out of range
From: James Conway <jwc@snf.stanford.edu>
Date: Tue, 14 Sep 2004 18:12:16 -0700
Tue, 14 Sep 2004 18:12:16 -0700
Hello:

RE: Zoom(Y) out of range
Be sure to check your working distance and verify by measuring and
adjusting again WD within the WD tab of the Adjust UVW panel and assure
that you are actually at 5 mm WD! Users often find they are actually at
4.5 - 4.7 mm WD after loading and sending the WD on the stage control to
5 mm which is using the coders and not the interferometer.

If you still have a problem aligning the write field then reduce your
write field magnification by about 10% and you should be back in the
pink. I will be making further adjustments on the E/O section of the LEO
system that may improve things as well later next week during a follow
up and tuning session with Zeiss SMT field service.

So the correct initial procedure is:

   1. Load your sample holder and center the piezo post within height
      control panel to the center reference positions. (Center Piezo...)
   2. Drive WD to 5 mm.
   3. Bring up the Ebeam and in SEM mode focus on your sample carefully.
   4. 'Read' and press 'Adjust' within the WD tab of the Adjust UVW panel.
   5. Repeat Stage control drive to WD = 5 mm
   6. Refocus and adjust again if necessary and confirm you are at your
      actual WD.
   7. Perform your write field alignment but only after one hour of EHT
      on time to allow for thermal stabilization in the column.

Please see me during my office hour if you have more questions or
continue to have any problems.

Thank you for your support!

James Conway

Dong-Woon Shin wrote:

>Hello.
>
>I am having continuous error in write field alignment - "Zoom(Y) out of 
>range: please readjust SEM stage and ELPHY"  Only down to 10 um field is OK.
>What does the message mean and what am I supposed to do?
>
>- DW
>
>PS. Also I met "access violation err. address 4006A668 in 
>module "vcl50.bpl" reads of address 00000060"
>  
>


Hello:

RE: Zoom(Y) out of range
Be sure to check your working distance and verify by measuring and adjusting again WD within the WD tab of the Adjust UVW panel and assure that you are actually at 5 mm WD!  Users often find they are actually at 4.5 - 4.7 mm WD after loading and sending the WD on the stage control to 5 mm which is using the coders and not the interferometer. 

If you still have a problem aligning the write field then reduce your write field magnification by about 10% and you should be back in the pink.  I will be making further adjustments on the E/O section of the LEO system that may improve things as well later next week during a follow up and tuning session with Zeiss SMT field service.

So the correct initial procedure is:

  1. Load your sample holder and center the piezo post within height control panel to the center reference positions. (Center Piezo...)
  2. Drive WD to 5 mm.
  3. Bring up the Ebeam and in SEM mode focus on your sample carefully.
  4. 'Read' and press 'Adjust' within the WD tab of the Adjust UVW panel.
  5. Repeat Stage control drive to WD = 5 mm
  6. Refocus and adjust again if necessary and confirm you are at your actual WD.
  7. Perform your write field alignment but only after one hour of EHT on time to allow for thermal stabilization in the column.
Please see me during my office hour if you have more questions or continue to have any problems.

Thank you for your support!

James Conway

Dong-Woon Shin wrote:
Hello.

I am having continuous error in write field alignment - "Zoom(Y) out of 
range: please readjust SEM stage and ELPHY"  Only down to 10 um field is OK.
What does the message mean and what am I supposed to do?

- DW

PS. Also I met "access violation err. address 4006A668 in 
module "vcl50.bpl" reads of address 00000060"