Subject: Rebooked Sunday Reservation
From: "Mehmet Fatih Yanik" <fatih@stanford.edu>
Date: Sat, 18 Sep 2004 21:00:48 -0700
Sat, 18 Sep 2004 21:00:48 -0700
sorry for the emails. decided to try something else
  -----Original Message----
  From: Mehmet Fatih Yanik [mailto:fatih@stanford.edu]
  Sent: Saturday, September 18, 2004 8:41 PM
  To: Raith SNF Mailing list
  Subject: Sunday Reservation cancelled


  STS not working => sample not ready

    -----Original Message-----
    From: James Conway [mailto:jwc@snf.stanford.edu]
    Sent: Friday, July 02, 2004 6:50 PM
    To: Raith SNF Mailing list
    Subject: RAITH Update July 2, 2004 1840 hours. RAITH IS UP and we have a
work around for the Trillium blanking defect.


    Hello RAITH USERS:
    Here is the update you have been waiting for.

    I have had nearly 35 hours on the system this week.  Some very nice
writes have been completed!

      Last night my write on SOI with 400 nm of UVN-30 looks just fine. In
my patterns I did not see the blanking artifact that Ken Crozier and Arvin
S. reported in any write field.  I did find a 'trillium or comet shaped'
artifact at the position of the final rest of the stage when the system was
unloaded when the CCD TV was turned on and the EHT was turned off.

    Diagnosis:  I believe this is due to the beam making a single transit
across the aperture plate that crosses one or several apertures as the LEO
blanker pulls the beam to the 1 o'clock position (LEO Blanking SPOT)

    Three test exposures resting the beam with Raith blanked and LEO
unblanked did not expose the resist to where I see either a latent image or
pattern.  Just blanking the TV with the RAITH blanker off will  leave a
artifact but not each and every time!  It did not create the artifact when I
turned the CCD TV on and off over a test area, but only at the rest location
at EHT off as described. This is why it was difficult to troubleshoot last
week. Was it the RAITH or LEO Beam blanker causing the problem?  I think
there must be a specific order of events to obtain the artifact.
    ALL Users  Should consider moving to a position off their wafers before
switching to CCD TV mode or starting the unload sequence.

    excerpt from RAITH emails today
    >> I don't think this issue will be resolved by adjusting the LEO blank
position. We will need to open the column and rotate the RAITH beam blanker
90 degrees and then establish new blanking points for the RAITH and LEO
blankers.

    Please add that we are now about half way through our PM interval based
on the observed current decrease on the 30 um aperture from when it was
freshly PM'ed.   Beam Current 30 um APT. new in late April was 0.211 nA and
now I am seeing 0.144 nA with some fluctuations +- 0.010 nA.  This takes us
to 68% of our Beam Current level new, where we call for a PM at about 50% or
0.108 nA as I did in February.
    >> I don't think the Raith blanker is contaminated, because we don't see
any charging/drift effects when blanking/unblanking. Admittedly I observe
very minor effects from some contamination in the column consistent with the
level of use we have here at SNF.


    SO...

    Lets go ahead and schedule another PM and we will get this all
straightened out for everyone use and utility.
    I am meeting with RAITH USA Tuesday and likely we will bring the system
down for PM and repairs to the blanker the week of July 18, 2004.


    Thank you for your support and patience!   This problem was a bit
challenging to troubleshoot.

    Please play nicely together.

    James Conway

    Happy Fourth of July!


sorry for the emails. decided to try something else
-----Original Message----
From: Mehmet Fatih Yanik [mailto:fatih@stanford.edu]
Sent: Saturday, September 18, 2004 8:41 PM
To: Raith SNF Mailing list
Subject: Sunday Reservation cancelled

STS not working => sample not ready
 
-----Original Message-----
From: James Conway [mailto:jwc@snf.stanford.edu]
Sent: Friday, July 02, 2004 6:50 PM
To: Raith SNF Mailing list
Subject: RAITH Update July 2, 2004 1840 hours. RAITH IS UP and we have a work around for the Trillium blanking defect.

Hello RAITH USERS:
Here is the update you have been waiting for.

I have had nearly 35 hours on the system this week.  Some very nice writes have been completed!

  Last night my write on SOI with 400 nm of UVN-30 looks just fine. In my patterns I did not see the blanking artifact that Ken Crozier and Arvin S. reported in any write field.  I did find a 'trillium or comet shaped' artifact at the position of the final rest of the stage when the system was unloaded when the CCD TV was turned on and the EHT was turned off.

Diagnosis:  I believe this is due to the beam making a single transit across the aperture plate that crosses one or several apertures as the LEO blanker pulls the beam to the 1 o'clock position (LEO Blanking SPOT)

Three test exposures resting the beam with Raith blanked and LEO unblanked did not expose the resist to where I see either a latent image or pattern.  Just blanking the TV with the RAITH blanker off will  leave a artifact but not each and every time!  It did not create the artifact when I turned the CCD TV on and off over a test area, but only at the rest location at EHT off as described. This is why it was difficult to troubleshoot last week. Was it the RAITH or LEO Beam blanker causing the problem?  I think there must be a specific order of events to obtain the artifact.
ALL Users  Should consider moving to a position off their wafers before switching to CCD TV mode or starting the unload sequence.

excerpt from RAITH emails today
>> I don't think this issue will be resolved by adjusting the LEO blank position. We will need to open the column and rotate the RAITH beam blanker 90 degrees and then establish new blanking points for the RAITH and LEO blankers.

Please add that we are now about half way through our PM interval based on the observed current decrease on the 30 um aperture from when it was freshly PM'ed.   Beam Current 30 um APT. new in late April was 0.211 nA and now I am seeing 0.144 nA with some fluctuations +- 0.010 nA.  This takes us to 68% of our Beam Current level new, where we call for a PM at about 50% or 0.108 nA as I did in February.
>> I don't think the Raith blanker is contaminated, because we don't see any charging/drift effects when blanking/unblanking. Admittedly I observe very minor effects from some contamination in the column consistent with the level of use we have here at SNF.


SO...

Lets go ahead and schedule another PM and we will get this all straightened out for everyone use and utility.
I am meeting with RAITH USA Tuesday and likely we will bring the system down for PM and repairs to the blanker the week of July 18, 2004.


Thank you for your support and patience!   This problem was a bit challenging to troubleshoot.

Please play nicely together.

James Conway

Happy Fourth of July!