Problem amtetcher SNF 2008-02-16 15:34:47: more observations

shwong at snf.stanford.edu shwong at snf.stanford.edu
Sat Feb 16 15:34:50 PST 2008


I was in lab today and riteshj talked to me today about the amtetcher problem.  We wanted to provide more details to help debug the problem.   I hadn't observed that panels 4 and 5 may have been loose because i only loaded a test etch wafer in panel one.  When i came to the machine, it was in process 2, with some pressure error.  I tried to run process 3, but it wouldn't pump down.  Then I tried running it again, and it this point, I went to measure a wafer, when I came back, the saw chamber was dark (don't know if there was an alarm; someone may have silenced it), and I unloaded my wafer and saw it hadn't etched.  I hadn't noticed any arcing at that point, but i didn't turn the hexode to slots 4 or 5, so i can't say for sure.  I was confused, so then I tried to run the machine in process 2 again, but it kept on giving a pressure out of limit error, so I left the machine (yellow lighted it and left it in process 2).   Riteshj was trying to run process 3 today and noticed that the DC bias was wrong, so he shut of the machine and asked me if I was able to run the process yesterday, and I told I wasn't able to do successfully.  We then turned the hexode and noticed that there had been arcing of some sort and the fusing panels.   Anyways, i wanted to provide these details to help in debugging the machine; I'm sorry I wasn't more observant -- I just thought it was the pumping problem again!! 




More information about the amtetcher-pcs mailing list