Apache & mod_perl

Bill Murray bmurray at snf.stanford.edu
Tue Nov 11 11:22:46 PST 2003


John,

I'm still working on Apache and mod_perl.  I moved the Constants.pm
for mod_perl 1.29 into the installed development version (1.99).  That did
get me past the problem.  However, now Constants.pm can't locate method
"boot".   If I can't resolve this we may be forced to run two instances
of Apache: 2.0 for xReporter and 1.3 for RT.  I'll keep you posted.

Bill
 







More information about the computer mailing list