Java Web Start & 1.4

Bill Murray bmurray at
Mon Sep 24 23:55:42 PDT 2001


According to the documentation at Sun's web site, Java Web Start currently 
supports two different platforms (1.2 and 1.3).  1.4 will be supported
when it ships.  So Java Web Start won't work with any of the 1.4 betas.

However, I was able to get Coral running on my machine at home using 1.3.


More information about the coral mailing list