Acrobat Reader

John Shott shott at stanford.edu
Sat Jun 10 09:43:08 PDT 2006


Eric:

Well, rather than trying to figure out why that was happening, I've 
upgraded both mozilla and acroread to the latest versions supported on 
Solaris: mozilla 1.7 and acroread 7.0.8, I think.

It now seems to work properly whether you start mozilla from the command 
line or by clicking the globe.

If you encounter any further problems, let me know.

Thanks,

John




More information about the coral mailing list