Mac OS 10.5 support

shott at stanford.edu shott at stanford.edu
Tue Dec 11 13:23:12 PST 2007


Richard:

I don't think it's a Coral problem and believe that we've had a number  
of folks successfully run remote coral on Mac OS X 10.5.  The first  
thing you need to check is what version of Java you have running.  You  
need J2SE 5.something.

Let me know what you find .... but I've had no other reports of a Mac  
OS X 1.5 problem.

Thanks,

John


Quoting Richard Chin <rwchin at stanford.edu>:

>
> Hi,
>
> So, I recently upgraded a computer to 10.5, and remote Coral no longer
> works... it was working fine on 10.4.x.  This is probably already in
> the queue, but was curious if you have any idea when you might get to
> this issue?
>
> Thanks!!
>
> rich
>
> Richard Chin
> Science & Engineering Associate
> Geballe Laboratory for Advanced Materials
> Stanford University
> McCullough 225
> 476 Lomita Mall
> Stanford, California 94305-4045
> Tel:   (650) 723-8142
> FAX: (650) 723-3044
> Email: rwchin at stanford.edu





More information about the coral mailing list