Problem drytek2 SNF 2012-05-02 13:18:19: can't tune O2 descum or poly at low power

lindaw at snf.stanford.edu lindaw at snf.stanford.edu
Wed May 2 13:18:19 PDT 2012


I tried to run O2 descum. Before I started I noticed that process 1 pressure setting was set  for 500 mT.  The power was at 0, as it should be.  Set pressure back to 150mT, O2 flow 100 sccm, and the cap and coil at previous settings in log book.  turned power up to ~60W forward, and could not get any reflected power drop off through the entire rotation of the cap.  I tried running poly on process 2, that had worked fine yesterday.  Before starting, i noticed that the power setting for poly was set at above 600W on the dial.  I turned it back down to ~60W, and started the program.  Pressure, gas flows normal, but situation same as for O2 on process 1.  Could not get reflected power to drop off at all through the entire rotation of the Cap.  Not even a tiny blip.  Tried all the poly Coil and Cap setting in the log book, but nothing worked.  No plasma. High reflected.




More information about the drytek2-pcs mailing list