Problem evg-imprint SNF 2010-04-13 12:10:59: contact still an issue

rissman at snf.stanford.edu rissman at snf.stanford.edu
Thu May 27 12:16:19 PDT 2010


Raymundo Prieto (r.prieto at evgroup.com (480-274-3993) from EVG came on 5/26/10 and found that the template holder we were using has two cylinders at the front of the plate that were proud of the template and keeping it from making proper contact with the wafer.  Using the second template holder without the cylinders, we were able to make good imprints which are uniform across the wafer.  Ray wanted to adjust the set screws which positioned the cylinders on the holder with the cylinders, but didn't since he was not sure of the adjustment and the function of the cylinders (for separation of the template/wafer after imprint?).  For now, we can use the second template holder.
Ray was not familiar with nanoimprint, but his support people indicated that the hard contact pressure should be set at 2 bars, not 0.7 bars.  We did two exposures at each of the two settings and the results were equivalent.
In addition, Ray noted/adjusted the following:
1. increased air bearing pressure by two full turns.
2. moved down way measurement tool by about 5 mm and adjusted cover sensor.
3. checked uniformity - 4" =3.4%
4. adjusted CDA and N2 pressure from 5 to 6 bars.  (This is the spec from EVG.)
5. changed from CU6200729 to CU600725 stampholder
6. increased hard contact pressure from 0.7 to 2 bars.




More information about the evg-imprint-pcs mailing list