Remote Coral and old versions of Java ...

John Shott shott at snf.stanford.edu
Tue Jun 22 08:08:08 PDT 2004


SNF Lab Members:

We have discovered that some of the new Coral enhancements depend on Java features that are not supported by old versions of Java.

If you try to fire up Remote Coral and get the message "Unable to Launch Remote Coral" it is likely that you are running an older version of Java.

To fix that, you should go to http://java.sun.com/j2se/1.4.2/download.html and download the appropriate version of the "Java Runtime Environment" (JRE) for your machine.  Note: on that page there are also several other things that you can download that you don't need ... and that are significantly bigger files to download.

The things that you probably DON'T want (but are listed higher on the page than what you DO want) include:

J2SE v1.4.2_04 SDK with NetBeans 3.6 Bundle (NetBeans aren't used by Remote Coral)
J2EE 1.4 SDK (the "Enterprise Edition" is big and you don't need anything there for Remote Coral)
J2SE SDK (the Software Developer's Kit includes a bunch of stuff that you don't need to run Remote Coral).

So, make sure to look for and click the link that says "Download J2SE JRE".

While we apologize for those of you who have to upgrade now, it's clear that virtually all of our planned Coral enhancements will require the newer versions of the JRE.  Anything newer than 1.4.0 should work.

Thanks,

John
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://snf.stanford.edu/pipermail/labmembers/attachments/20040622/bb71cbf5/attachment.html>


More information about the labmembers mailing list