Remote Coral .... do not upgrade to JRE 1.6.0_14

John Shott shott at stanford.edu
Tue Jun 2 08:30:05 PDT 2009


SNF Lab Members:

Notre Dame (they also run Coral ....) has reported that Remote Coral 
"breaks" after upgrading to JRE 1.6.0_14 (which also upgrades Java Web 
Start to version 1.6.0_14) because it us unable to properly load and 
initialize the Bouncy Castle encryption/decryption package that we use.

As a result, I would suggest that you NOT upgrade your JRE (Java Runtime 
Environment) to JRE 1.6.0_14.  I will be tracking this issue and will 
send out an announcement when Sun resolves this issue.  Hopefully in 
release JRE 1.6.0_15.

Thank you for your consideration,

John




More information about the labmembers mailing list