Wireless access point update

Joe Little jlittle at ee.stanford.edu
Wed Jun 20 10:46:18 PDT 2012


AP is in place and active. You can use either Stanford or EE-WiFi networks, and remember, no third party APs should be in the fab.

On Jun 20, 2012, at 9:37 AM, J Provine <jprovine at stanford.edu> wrote:

> feedback from the trenches, the wireless is still terrible.  i can get neither Stanford nor EE-WiFi wireless over the last ~hour.  and should i manage to get connected, i'm right back out on my ear within minutes.  i hope the ongoing efforts improve this, but for now it is not improved.  i'm working (or trying to) near the chemical pass through/gowning room.
> j
> 
> On Mon, Jun 18, 2012 at 1:52 PM, John Bumgarner <jwb2005 at stanford.edu> wrote:
> Just FYI,  Joe Little installed a new box this morning and the rest of the info is below.  Hope this helps with access in the fab. -- John
> 
> -------- Original Message --------
> Subject:	Wireless access point update
> Date:	Mon, 18 Jun 2012 11:20:34 -0700
> From:	Joe Little <jlittle at ee.stanford.edu>
> To:	jwb2005 at stanford.edu
> 
> John,
> 
> We've installed an additional access point to provide coverage to all four sides of the nano fab. This provides support for 802.11g and above wireless networks. Stanford is also in the process of updating their access points this summer for better stability and range, and should still support legacy wireless. Hopefully this will be completed some time in the next month or so.
> 
> 
> 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://snf.stanford.edu/pipermail/labmembers/attachments/20120620/33a6ddbc/attachment.html>


More information about the labmembers mailing list