Problem lampoly SNF 2010-10-28 17:00:49: RF unstable

mtang at snf.stanford.edu mtang at snf.stanford.edu
Thu Oct 28 17:00:50 PDT 2010


daesung reported faulting in step 7 of the standard recipe #1.   Here are some of the observations.  First, when the wafer that resulted in a fault were unloaded, it fell off the unload arm.  There was also a turbo fault/overpressure error, so I wonder if there was a pressure surge in the chamber.
I ran a bunch of wafers through recipe #1.  I don't know why, but it seems pretty reproducible:  if I end the main etch at 30 seconds instead of the normal 60 seconds, the overetch step 7 runs through nicely.  If I let the main etch go for the full 60 seconds, the overetch step 7 will fault for high reflected power.  Sometimes, it will fault immediately; sometimes, it will tune in for 5-10 seconds and then go high on the reflected power (nearly 100%).  If I run in manual on autotune using appropriate presets (from when it tunes well) it faults when running 60 seconds on the main etch.
Is there a part that's heating up?  The presets, by the way, for load and tune on the ICP have creeped up yet again.  The maximum on one is reached sometimes (32500 or so).




More information about the lampoly-pcs mailing list