Problem mrc SNF 2008-12-07 18:07:40: Pressure and flow rate display black after venting

shott at snf.stanford.edu shott at snf.stanford.edu
Wed Dec 10 09:44:31 PST 2008


I made pretty good progress on improving the MRC electrical distribution of all of the "accessories".  I mounted a new power strip high enough in the chamber so that it is now above the diffusion pump heater.
I've moved all of the plugs into that new strip .... because of overheating, it was very difficult to get several of the plugs out of the old power strip, but they look OK.  I threw away the old power strip so that it doesn't get re-used for any purpose.
I should change the plug on the black cord that powers the DC supply that, I think, provides voltage for the roughing valve and foreline valve.  I didn't to that this morning because I need to allow 20 minutes to change the plug .... and to do that, I will need to cool down the DP.  However, someone had the tool reserved this morning so I didn't have time.  I've reserved time tomorrow so that I can cool down the DP, change the plug, and then re-heat the DP.
I did notice one other thing: there are 3 connectors that go into the power distribution area (behind the blank panel that is below where all the water connections go in labeled, I think 3D65, 3D6, and 3D7 .... the are the 3 rightmost connectors on that panel. They seem to control relays.  Any slight wiggling of one or more of these lines causes the relays to open and close .... those connectors shouldn't be that sensitive.  I don't know whether the connectors are improperly attached, impropely soldered, corroded, or what, but we should investigate this when we have the chance.
Thanks,
John




More information about the mrc-pcs mailing list