Problem mrc 2001-04-12 20:43:09: mrc peak voltage meter reads zero (fwd)

Jim McVittie mcvittie at cis.Stanford.EDU
Fri Apr 13 00:44:41 PDT 2001


MRC Users,

There appears to be a mode in the MRC where there is no plasma above the
wafer. There is probably an arc occuring between the side of the wafer
electrode and the ground dark shield that surrounds the electrode. THe
last time I saw this occurring, I got it to go away by cleaning the slot
the that the stainless steel dark shield sits in. I think that particles
get in the slot and keep it from making a good ground connection which
allows an arc mode rather the normal plasma mode.

			Jim 	
--------------------------------------------------------------
James P. McVittie	                Senior Research Scientist
Allen Center for Integrated Systems     jmcvittie at stanford.edu
Stanford University             	Tel: (650) 725-3640	
Rm. 336, 330 Serra Mall			Fax: (650) 723-4659
Stanford, CA 94305-4075	

On 12 Apr 2001 gmclean at snf.stanford.edu wrote:

> The peak voltage meter on the mrc machine does not register anything
> when the RF power is turned up. The forward power suggests that a
> plasma has been struck, but there is no glow in thechamber, and
> etching does not progress. I was attempting a sputter etch using 10
> sccm Ar at 10 mT, I turned the forward power up to 100W and tuned the
> reflected power down to about 5W, but could not see any glow through
> the window. I ran in this condition for over an hour without seeing
> any evidence of etching of my sample.
> 
> 





More information about the mrc mailing list