PQuest clamp sensor problem

Janice Catherine Wynn jwynn at stanford.edu
Thu Jun 21 12:35:38 PDT 2001


To PQuest users,

I've had problems with the PlasmaQuest today, and thought perhaps someone
would know what is wrong.  (Len is gone until 7/1).

I first ran a dummy wafer for 2 min.  All seemed reasonable except the
temp reading on the monitor went to 0.3C during the process, and then shot
up to 38C when finished.  The cooling mixture was stable at 20C and my
temp was set to 25C in the recipe, so I thought it odd that it went
sharply to 0C.  I mention this because it may be related to the next
problem....

The next time I loaded the dummy wafer, it loaded fine and the clamp came
down.  However, the program stopped on the step "Waiting for the Clamp
Down Sensor."  Eventually (almost waiting 10 min) I hit esc to stop it and
unloaded the wafer.  I tried 2 more times, always with the same problem (I
tried cleaning the wafer before the 3rd try).

Any suggestions for the temperature or the clamp problem?  Thanks.

My only idea is that the temp really did get low for some reason and the
mixture condensed on the clamp sensor.  I don't know if that's possible
from the geometry.  I will try to run it again later this afternoon after
it's been pumping for awhile.

Thanks for any comments,
Janice Wynn

---------------------
Janice C. Wynn
Physics PhD Candidate

Stanford University
McCullough Bldg 018
Stanford, CA  94305

lab: (650) 723-4012
fax: (650) 725-2189
jwynn at stanford.edu
---------------------




More information about the pquest mailing list