microwave reflected power problem

Chongfei Shen cshen at briontech.com
Sat Sep 27 10:31:37 PDT 2003


I've seen this before and don't have an answer, seems that the matching
network needs some service.
What I did was to characterize the etching rate at high reflected power
(which is typically very slow, or negligible in some cases), set a long etch
time, try to minimize the reflected power during etch (which will suddenly
happen in a matter tens of seconds), and stop the etch manually when a
desired etch time is reached.
Please let me know too if you have a solution.
Thanks,
Chongfei

-----Original Message-----
From: Kai-Mei Camilla Fu [mailto:kaimeifu at stanford.edu]
Sent: Friday, September 26, 2003 4:04 PM
To: pquest at snf.stanford.edu
Subject: microwave reflected power problem


I posted this on coral, but thought many might not be regularly checking
coral right now.  Today I had a strange problem that maybe others have
dealt with?  No matter how many times I minimized reflected power, in the
next full recipe run, the reflected power would hop back up to 50% and the
plasma would not ignite.  I could then minimize again, but the same thing
occurred.  I tried using other users settings and dfattal worked twice,
but then when I tried it on my actual sample the same jump in reflected
power occured again.  Finally I ending up just minimizing it by hand and
trying to do this as quickly as possible not to affect my etch so much.
Let me know if others have seen this, have suggestions, know what is going
on.
Thanks,
Kai-Mei





More information about the pquest mailing list