Raith: stage stuck in limbo

James Conway jwc at snf.stanford.edu
Tue Feb 15 11:15:38 PST 2005


Hello:

Sorry I was not reach able early this morning.
I will be going in and working on it.

Kenneth Chen wrote:

>Hi James,
>
>During in the initial load procedure, I received an
>error 6 indicating the robot arm was unable to reach a
>certain point and indicated it requires manual
>adjustment of the arm using the joystick and the T
>button.
>
>It asked me to move the robot arm to the outermost
>position so I just moved the joystick downward and
>watched the T numbers go up until it reached around
>600ish um then it said the uppermost limit reached.
>
>I went ahead and pressed OK on the screen and the
>software indicated the robot arm was not in the
>outermost position and asked if i wished to retry.  I
>did, but software wouldn't let me get past the 600ish
>um position.
>
>After several futile iterations, I went ahead and said
>No.  No indicated that it will not proceed with
>complete load/unload procedure.  So I watched the
>stage and the sample move back out into viewing
>position.
>
>Now the problem is that the sequence seems to have
>halted.  Both the Load Sample and Unload Sample is lit
>as Red and on the hardware side, the Vacuum Ready
>light stays on as green.  Pushing reset button next to
>turbo-error doesn't seem to do anything.
>
>I called Arvind at 02:30 and essentially told him what
>I typed above.  He asked me if I held down the door as
>the initial loading sequence was starting up.  I did
>not.  He said that is probably what is causing the
>problem and it requires you to clear whatever errors
>there are.
>
>
>- Kenneth Chen
>coral:kychen51
>
>
>		
>__________________________________ 
>Do you Yahoo!? 
>Read only the mail you want - Yahoo! Mail SpamGuard. 
>http://promotions.yahoo.com/new_mail 
>  
>



More information about the raith-pcs mailing list