Problem(Sigh....) with the Raith

arvind sundaramurthy arvisun at stanford.edu
Sat Feb 15 23:18:21 PST 2003


hi james,
I was working on the raith tonight. I logged in, set  'z', the voltage to 30Kev and aperture to 10um. I then started working on my layout. An error "Error Number 519: EHT Set Extractor Trip" popped up on the SEM monitor. There was an error on the raith status report " Error reading IEEE 488". The stage did not respond to any movement of the joystick. I closed all programs on the raith and the SEM column program & then tried to log back on. But raith gave me the following error:"Error PZT control EDA2/3,piezo hardware not connected" when I opened it and then the message " Error reading IEEE 488" was found on the status report.

I tried unloading my sample and it wouldn't let me do it. I think it is down till you get to see whats happening with it. I hope its something that's fixable at the earliest.

arvind
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://snf.stanford.edu/pipermail/raith/attachments/20030215/73628958/attachment.html>


More information about the raith mailing list