Idea Re: Zoom(Y) out of range

cumings at cumings at
Sat Sep 11 09:56:54 PDT 2004

Hey all,

I had the same error last week, but I didn't have it during my write this week.  Perhaps the (Y) gain on the new E/O board is just a little bit lower than on the previous board, requiring higher voltage output from the elphy.  I did notice that the (Y) zoom factor was about 1.52 during successful WF alignments.  I remember it being more like 1.48 in the past.

My idea: could this depend on the working distance?  Maybe if you get this error again, try reducing the working distance, perhaps 50-100 micron or so?  Just a thought.

I'm not cc'ing Raith on this one - if one of the Raith champions wants to pass my ideas on to them, feel free.


-----Original Message-----
Sent: Friday 9/10/2004 10:37:14 PM
Subject: Re: Zoom(Y) out of range

>Hi Dong-Woon,
>I guess you are writing at 600X, 100um field. What's the value of zoom Y?
>the Y zoom factor must be < ~1.52. you may set 590X, 100um, or decrease
>more the mag (570 or 550), that should work, but this is not normal and
>its the same problem we had in past. Cole or Joe, can you help with this?
>I guess it's again a problem with the calibration of the EO board...
>On Fri, 10 Sep 2004, Dong-Woon Shin wrote:
>> Hello.
>> I am having continuous error in write field alignment - "Zoom(Y) out of
>> range: please readjust SEM stage and ELPHY"  Only down to 10 um field is OK.
>> What does the message mean and what am I supposed to do?
>> - DW
>> PS. Also I met "access violation err. address 4006A668 in
>> module "vcl50.bpl" reads of address 00000060"

     John Cumings
     cumings at
     Postdoctoral Scholar
     Physics Department
     Stanford University

     office (650) 725-1025
     lab (650) 725-2047
     fax (650) 724-3681

     Geballe Laboratory for Advanced Materials
     239 McCullough Building
     476 Lomita Mall
     Stanford, CA 94305-4045

More information about the raith mailing list