FAQ NO. 7 RAITH BEAM BLANKER in wrong phase or polarity. How to fix...

James Conway jwc at snf.stanford.edu
Tue Jun 27 09:14:54 PDT 2006


Greetings Raith Users:


RE: FAQ NO. 7  RAITH BEAM BLANKER in wrong phase or polarity. How to fix...
I have been seeing this occasionally, more often recently, and it is 
normally a result of the previous user on the system whom has reversed 
his blanking state and then when the software application thinks the 
blanker is unblanked the user resets the front panel of the ELPHY+ High 
Speed Pattern Generator.

The other cause of this is if the ELPHY+ High Speed Pattern Generator is 
manually switched to beam 'on' manual control.  This is the far right 
toggle switch on the ELPHY+ High Speed Pattern Generator and it should 
always be in the UP position and not in the DOWN position ever as Randy 
found it upon coming onto the system very early this morning.

If you have managed to get your software into a reversed blanking state 
this is how to recover it and restore normal blanking functions.

In the RAITH 150 Application window confirm that the software toggle for 
Blanking indicate 'Beam Blanked'
On the ELPHY+ High Speed Pattern Generator move the  momentary toggle 
position switch on the Far left hand side upwards to 'RESET' the ELPHY+ 
High Speed Pattern Generator. The deflection indicators should center 
and the beam blanker box above it should have the 'Beam Off light' 
indicating ON and the 'Beam On light' OFF.  Then Save your project file 
to record and preserve this state for your next use.  If necessary you 
can gracefully exit and come back into the application and/or reset the 
hardware -- but normally you will not have to.

Thank you,

James Conway



Randy Stoltenberg wrote:

> James-
> I'm doing a write right now, but I don't know if it's going to work. 
> The beam blanker on the Raith side is out of phase. (On=off and vice 
> versa). I notice that as the stage translates during the write, I'm 
> still getting beam current. I don't think this is good. DOes this mean 
> I'm just exposing everything? I tried a full restart of the Raith 
> computer, but that didn't fix the problem. What should I do?
> Randy
>
> -- 
> Randy Stoltenberg
> Ph.D. Student, Department of Chemistry
> Stanford University
> Stauffer III, Room 15
> 381 North South Mall
> Stanford, CA 94305
> randalls at stanford.edu <mailto:randalls at stanford.edu>

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://snf.stanford.edu/pipermail/raith/attachments/20060627/2f7deb8a/attachment.html>


More information about the raith mailing list