Raith status

mpovinel at stanford.edu mpovinel at stanford.edu
Sun Aug 26 17:19:20 PDT 2007


I shut down and restarted the Leo and Raith computers and now the  
videoscope is working fine.

However, I got a vacuum pump error and was unable to load the sample.

When I chose "Load Sample," a dialog box immediately popped up saying  
"The vacuum in the stage chamber is not ready. Please start pumping  
and, if ready, press RETRY." Pushing retry gives the same error.

Michelle

Quoting Shinichi Koseki <koseki at stanford.edu>:

> Eear Raith users,
>
> Now the turbo pump started after I click "retry"
> on the load lock error window.
> It seems that the normal unloading procedure is progressing.
> Everything seems to be fine.
>
> regards,
>
> Shinichi
>
>
> Quoting Shinichi Koseki <koseki at stanford.edu>:
>
>> Dear Raith users,
>>
>> Now I tried to start my session, and I got the load lock error.
>> I pushed down the lid of the load lock. But before the turbo pump
>> started, there came a pop up window saying "The vacuum in the stage
>> chamber is not ready." I clicked "retry", but it did not help.
>> I also pushed a button on the turbo control.
>>
>> At 12:00 today, there seems to be a water flow error. (error 593
>> on LEO), althogh it resumed after one hour. (warning 594)
>>
>> Does anyone know how I can recover the situation, and unload
>> the previous user's (yiyang) sample ?
>>
>> Thanks for your help !
>>
>> Shinichi
>> cell: 650-714-2105
>> koseki at stanford.edu





More information about the raith mailing list