Water Cooling Problem - Solved - Raith is now free

S. Ekin Kocabas kocabas at stanford.edu
Wed Nov 21 11:09:48 PST 2007


Hi,

This morning, when I came to load my sample I saw that there was a water
cooling error last night at 23:30. With James' and Ilya's help, the problem
is now solved and the machine is operational. However, I don't have enough
time left for the tedious overlay alignment, so I'm canceling my session btw
9:30-14:00 today.

Below is a log of events that took place.

Ekin


Raith Computer:
During the last stich field there was a break down of the gun. See protocol
file for time.

SEM Computer - Leo Server:
20-11-2007 23:30 Error number 593: Water flow has failed
21-11-2007 00:30 Warning number 594: Water flow resumed
Water temp OK
Water flow OK
Clicked Reset overheat OK

Raith Computer
Unload sample
The vacuum in the chamber is not ready
Please start pumping and if ready hit RETRY

SEM Control - Vacuum - Pump
Initially gun vacuum 1.5E-9 Torr
System vacuum - Grayed out and shows 7.4E-7 Torr

After some time it said - Vacuum status - At air??
Gun vacuum is still at 1.5E-9

I pressed 'pump' again

Vac status - Waiting Turbo speed

Raith Computer
Advanced Load Lock
Last Error: Error3 Check vacuum

SEM Computer
System Vacuum - Grayed out
Gun Vacuum - 1.6E-9 Torr
Vent inh = none
Vac status = at air
Column chamber valve = closed
EHT vac ready = yes
Column pumping = ready

Contacted James Conway and Ilya Fushman
With the help of James, cleared the Load Lock Error
Pump level resumed

Could not see the CCD camera, restarted the LEO Machine, CCD Camera now
works
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://snf.stanford.edu/pipermail/raith/attachments/20071121/f1a75027/attachment.html>


More information about the raith mailing list