Raith update

Vanessa Sih vsih at stanford.edu
Sun Jun 1 09:44:21 PDT 2008


Hi,

I tried to use the modified load procedure this morning, and I get the
following error message when I click on the lightning rod button on the T
row:

> Find Home motor T failed (-1)!

I tried shutting down both computers and retrying, but this did not help.  I
didn't want to try the normal load procedure, so I am giving up on Raith use
for today.

Vanessa

On Sun, Jun 1, 2008 at 6:32 AM, <toecutter4ranger at gmail.com> wrote:

> Just use the tool and send me email a d be sure to log your sessions in the
> logbook.
>
> Jwc
> Sent via BlackBerry by AT&T
>
> -----Original Message-----
> From: "Byoungil Lee" <bilee at stanford.edu>
>
> Date: Sun, 1 Jun 2008 00:39:05
> To:"Jesse Lu" <jesselu at stanford.edu>
> Cc:"John Shott" <shott at stanford.edu>,"Raith SNF Mailing list" <
> raith at snf.stanford.edu>,<toecutter4ranger at gmail.com>
> Subject: Re: Raith update
>
>
> Dear All,
>
> I thought I was going to be able to use the tool. But, since the tool is
> still in red, I assume I do not have access to the tool.  (or, can I try to
> use it? )
> I am releasing my session from 0am to 4am.
>
>
>
> Thank you,
> Byoungil
>
> ----- Original Message -----
> From: Xinran
>   Wang <mailto:xinranw at stanford.edu>
> To: Jesse Lu <mailto:jesselu at stanford.edu>
> Cc: John Shott <mailto:shott at stanford.edu>  ; Raith SNF
>  Mailing list <mailto:raith at snf.stanford.edu>  ;
> toecutter4ranger at gmail.com <mailto:toecutter4ranger at gmail.com>
> Sent: Saturday, May 31, 2008 10:58 PM
> Subject: Re: Raith update
>
> Hi Jesse,
> Thank you for your help to bring raith up. But raith is still in red light
> mode in coral, if this is the case, can we still use it or someone has to
> turn it to yellow first?
>
> Thanks,
> Xinran
>
>
>
> On Sat, May 31, 2008 at 2:48 PM, Jesse Lu <jesselu at stanford.edu <mailto:
> jesselu at stanford.edu> > wrote:
>  Hey Raith users,
>
> After a few hours on the phone with James and a Raith representative, we
> seem to be able to load samples now. The T translation system seems to be
> still acting up, but we were able to successfully load a sample this
> afternoon at 2pm. However, we used a modified loading procedure.
>
> James says to: use a modified load procedure
>
>
> * Do not simply hit the Load Sample button in the Loadlock window to drive
> your sample into the e-beam chamber.
> * Instead, perform a Find Home position for T procedure
>
> * This is done by first going to the Find Home window
>
>
>
> * Then click on the lightning rod button on the T row
> * Wait a few seconds for the procedure to finish
> * Finally, check the Delta value for T in the Find Home window
> * Please perform this procedure 2-3 times until the Delta value is on the
> order of 20-50 microns
>
> * Then proceed with the normal load procedure by clicking the Load Sample
> button in the Loadlock window
> John Shott, James would also like you to put the system back in yellow
> light mode if possible.
>
> Finally, users Mitsuru and Kathryn are currently "sharing the ride" on the
> tool. Let's revert back to the usual schedule at midnight tonight with
> Bilee's reservation. If extra time is needed because of this delay, let's be
> flexible with one another.
>
> Jesse
>
>
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://snf.stanford.edu/pipermail/raith/attachments/20080601/2f7a8256/attachment.html>


More information about the raith mailing list