Shutdown sem4160 SNF 2008-03-22 14:31:59: cannot unload sample

raneeyoo at snf.stanford.edu raneeyoo at snf.stanford.edu
Sat Mar 22 14:32:00 PDT 2008


I cannot take out the sample stage from the chamber.
It is in the exchange position w/ LCK sign.
It seems the stage is not in the right position somehow.
After loading my sample, when I tried to move the Z position to 10mm using the command.  At the time, the stage moved strangely, so I moved the z back to 30mm, which is the exchange position.  And then, I moved it to 10mm.  At the time, it looked OK.
But, some how it is weird.  So I followed the shutdown peocedure.
The sample stage is in the exchange position.
I turned off the beam, closed the SC airlock valve, opened the SEC valve, and inserted the rod.  Up to now, it seems OK.  But, when I tried to screw the rod, I cannot screw the rod tightly.  And then, when I pulled the rod, the sample stage did not come out with the rod.
I closed the SEC valve and leave the SEM in vacuum.
Vacuum is fine.
I shutdowned the tool and sent email to James and Ted.
My sample still is in the SEM.
Please unload my sample into the wafer cassette on the table.
Thanks.




More information about the sem4160-pcs mailing list