STS- resist etching fast

Eric Perozziello eap at gloworm.Stanford.EDU
Sat Jul 21 19:33:19 PDT 2001


Thanks for the extra datapoint, Mike.

I'm sure it's a machine problem.  I ran 5
wafers through litho last week, and etched three at that time.  They
were fine.  I ran the other two today, and the resist was gone before
half of the etch was completed.

I believe that the He backside seal is leaking, as the He flow is
jumping around a bit. Another user observed the pressure during 
passivation was high.  These abnormalities might be pointing to 
a leaky lip seal.  

As for the "other problem," everyone should read Nancy's instructions.
(If I think of it when I'm out, I'll print them out and leave them
by the machine).  Her fix seems to work, and it's very quick since
the loadlock doesn't require re-pumping.  Just shuttle the wafer out and 
back in, and you're back in business. You just have to pay attention 
during the loading phase.  (This problem might be due to the new ECU
that STS installed last weekend, since the ECU provides an interlock 
signal during the clamping(??))  

-Eric




More information about the stsetch mailing list