Problem tylan1 2002-08-28 10:52:08: Can't do oxidation

John Shott shott at snf.stanford.edu
Wed Aug 28 11:35:14 PDT 2002


SNF Staff:

Rajesh appears to have a good point and a valid complaint.  We can't simply
trample on other people's reservations without consulting with them first! 
Also, why isn't this enabled? ... we don't allow "normal" lab members to run
equipment without enabling it and the staff should be no different ... in
fact, we should be setting the standard!

Unless there is something that I'm missing here (and I suggest that they be
reasons ... not excuses ...) it seems to me that we collectively owe Rajesh a
big apology and should vow to not duplicate this problem ....

Many of our problems in the lab stem from bad communication ... and I think
that this is another instance of that. We REALLY need to be doing a better job
of communicating to our lab members!!!

Rajesh, I apologize for what, at present, does appear to be inappropriate
commandeering of tylan 1 .... and we will endeavor to not let this sort of
thing happen again.

John

> Hello
> I was signed up for tylan 1.  I see no mention; neither enable, nor reservation by any
> staff. The tube is in green status.
>  And the TCA test is running in all four tylan tubes. This is completely unfair and
> unacceptable practice.
> I was planning on doing a gate oxidation step followed by poly deposition. I cleaned my
> wafers for over an hour only to find out I can't do any oxidation today. The TCA test has
> just begun with over 10hrs to go.
> I have essentially wasted my time cleaning wafers. Not to mention the delay of atleast one
> day perhaps more depending on the reservation situation of both poly and tylan.
> I don't know what to say.
> Rajesh



More information about the tylan1-pcs mailing list