tylannitride

Erhan Ata erhan.ata at gmems.com
Tue Sep 21 23:55:44 PDT 2004


I did a low stress run (NEWLSN). and film seems OK
under microscope (either bright and dark fields), with
occasional spots which may be due to my mishandling
during tranport.

Erhan
--- Maurice Stevens <maurice at snf.stanford.edu> wrote:

> I have a training tomorrow afternoon and we will see
> if it is still a 
> problem.  I plan on running Nitride2.  I'll keep you
> all updated.
> 
> -m
> 
> Ke Wang wrote:
> 
> >Hello dear tylannitride users,
> >
> >I saw reports from fengj on the maintenance page
> that large number of
> >particles were found in all of his recent
> depositions. I'm wondering if
> >other people are experiencing the same problem
> these days? I have a run on
> >Thursday which is kind of important to me, and I
> really don't want to mess
> >up. So if you have taken a look of your film under
> microscope, or willing
> >to bother to do so, please, please let me (us) know
> how it looks like.
> >
> >Maurice, any comment on this?
> >
> >Thanks a lot!!
> >
> >Ke
> >
> >
> >_____________________________________________
> >Ke Wang
> >PHD Candidate
> >Department of Applied Physics, Stanford University
> >
> >CISX B113-14
> >Stanford, CA 94305-4070
> >
> >Phone: (650)723-8040
> >  
> >
> 
> -- 
> maurice at stanford.edu
> 
> Maurice Stevens
> Stanford Nanofabrication Facility
> CIS Room 142, Mail Code 4070
> Stanford, CA  94305
> P. (650)725-3660
> F. (650)725.6278
> 
> 
> 


=====




More information about the tylannitride mailing list