Breaking wafers?

Mary Tang mtang at snf.stanford.edu
Tue Sep 7 14:37:05 PDT 2004


Hi everyone --

"rosti" dropped by my office to say that he was thinking about using the
wafersaw, but was concerned about a problem he had experienced a couple
of times in which the saw BROKE his wafer.  He says that instead of
starting on the edge, in these instances, the saw blade dropped onto the
middle of the wafer and thus broke his wafers.  The last instance that
he observed was some time back last October or so.

Now I'm worried!  Usually, when a wafer is ready for dicing, you've
expended a lot of time and energy into it -- you simply can't afford to
have it smashed.  I'm also really concerned because I've been training
on the wafersaw for a couple of years now, but have not observed this
problem nor had I heard about it from anyone (and here I thought I knew
all the machine's quirks).  I had heard that it used to be a problem,
but not seen since the system was basically rebuilt a few years ago.
Now, I'm hearing otherwise...

Has anyone else had this problem?  If so, could you let me know
approximately when it happened and how often (if you were "lucky", like
rosti, and got hit more than once?)  And maybe even the circumstances
when it occurred (if you remember).  Your feedback will help us decide
what to do (if the darned thing is breaking wafers intermittently, we
may need to take it off-line...)

And, most importantly, if you observe this or any other problem, please,
please, please report it on Coral!  (I'm going back several years, and
don't happen to see anything about the machine breaking wafers...)

Thanks,

Mary


--
Mary X. Tang, Ph.D.
Stanford Nanofabrication Facility
CIS Room 136, Mail Code 4070
Stanford, CA  94305
(650)723-9980
mtang at stanford.edu
http://snf.stanford.edu





More information about the wafersaw mailing list